PROBLEMS LOGGING IN?

Your comments and suggestions on this forum are welcome here
User avatar
PFW
Zone 3
Posts: 126
Joined: 11 Jul 2005, 18:56
Location: Stornoway
Contact:

Post by PFW » 24 Jun 2007, 09:56

Going Underground wrote:When I log on from any PC there are "orange" flags for new posts, however when I hit view posts since last visit the "flags" disapear and
it says there are no new posts.....
Ditto

gasman
Zone 4
Posts: 251
Joined: 02 Mar 2006, 21:35
Location: 23 Leinster Gardens, Bayswater
Contact:

Post by gasman » 24 Jun 2007, 14:09

I'm getting that too. Judging from the
You last visited on Sun Jun 24, 2007 3:02 pm
The time now is Sun Jun 24, 2007 3:02 pm
on the homepage, it appears that it's only considering a 'visit' to last a couple of seconds, so when you follow any link it's deciding that it's a new visit, and there haven't been any new posts since your last visit 10 seconds ago.
"This train is for King George the Fifth. So you can't go on it."

User avatar
jonny
Zone 6
Posts: 796
Joined: 02 May 2005, 10:42
Location: Rugby

Post by jonny » 24 Jun 2007, 15:37

that idea seems to tie in somewhat with the problems that im having.

User avatar
tubeguru
Site Administrator
Posts: 8841
Joined: 30 Jan 2005, 22:08
Location: The Twilight Zone
Contact:

Post by tubeguru » 26 Jun 2007, 08:12

I think that this problem has resolved itself.

I haven't been able to delete the spammy accounts all weekend because I have to enter my password to get to the admin screen and it was just sending me round in circles.

However, last night I was able to delete about 15 or so rubbish accounts without a problem so we may be OK again.

How is it for everyone else?
One thing only do I know, and that is that I know nothing - Socrates.

Champion of bugger all, 2004 to 2018
Member of sweet FA

User avatar
Garion
All Zones
Posts: 2854
Joined: 17 Jul 2006, 18:26
Location: Cardiff

Post by Garion » 26 Jun 2007, 10:30

Its now working OK for me. I had the logging in problem a few days ago but it appears to be fine now.

User avatar
Going Underground
The Twilight Zone
Posts: 8299
Joined: 11 Apr 2006, 11:24
Location: Down in a tube station at midnight.
Contact:

Post by Going Underground » 26 Jun 2007, 10:52

Yes looks ok now thanks Neil.. :D
Twice former full network GWR holder and former Zone 1 Olympic and World Record holder with The Raven and Soupie
Tube personality of the year 2009
Twice Winter Olympic Biathlon Gold Medalist with The Beer Baron
2008 All Lines Olympic Gold

User avatar
tubeguru
Site Administrator
Posts: 8841
Joined: 30 Jan 2005, 22:08
Location: The Twilight Zone
Contact:

Post by tubeguru » 26 Jun 2007, 10:54

I didn't do anything!

But I'll take whatever credit comes my way. :)
One thing only do I know, and that is that I know nothing - Socrates.

Champion of bugger all, 2004 to 2018
Member of sweet FA

User avatar
Soup Dragon
All Zones
Posts: 2959
Joined: 22 May 2006, 21:15
Location: Worthing

Post by Soup Dragon » 18 Nov 2007, 09:51

Is anyone else having problems when they are logged in trying to view the latest posts? As soon as you are logged in any post after about 11am yesterday are no longer shown. When you go to log out you get a message "Invalid Session"
One day I shall return!

Post Reply