Anyone getting stuck in cyberspace

Your comments and suggestions on this forum are welcome here
43019
Zone 2
Posts: 98
Joined: 03 Sep 2006, 22:44
Location: Kington

Post by 43019 » 07 Sep 2006, 19:24

No problems reported at this end either! Lightning speed with the loading today!
Unofficial Z1 challenge, 15th September 2006, 1400 start - Result? 3h29m34s. Disgusting! I want a re-run!

User avatar
CrunchySaviour
All Zones
Posts: 1236
Joined: 14 Feb 2005, 19:18
Location: Bedfordshire
Contact:

Post by CrunchySaviour » 18 Sep 2006, 07:46

I always just click "Stop" and "Refresh". I also find using a good browser (Opera, Firefox) is preferable to Interweb Exploiter!

Ah... hang on... this thread was last posted in more than a week ago. Sorry!
~ Let loose the bands of war! DISINTEGRATOR.co.uk

User avatar
tubeguru
Site Administrator
Posts: 8841
Joined: 30 Jan 2005, 22:08
Location: The Twilight Zone
Contact:

Post by tubeguru » 18 Sep 2006, 08:01

Where have you been anyway, you masked imbecile?
One thing only do I know, and that is that I know nothing - Socrates.

Champion of bugger all, 2004 to 2018
Member of sweet FA

User avatar
moley
Site Administrator
Posts: 1907
Joined: 07 May 2005, 12:38
Location: Portsmouth
Contact:

Post by moley » 18 Sep 2006, 12:35

I have a update to this.

It turns out that some companies - BT, NTL and Telwest included seem to be having problems with their dns/caching servers and some website. One group of websites that seems particularly affected - forums!

dr_chris
Zone 3
Posts: 160
Joined: 28 Aug 2005, 19:19
Location: Upminster

Post by dr_chris » 18 Sep 2006, 12:56

I had this problem.

I blame shitty wireless. Remind me to ban Belkin routers from my house.

Post Reply