Page 1 of 1

time

Posted: 09 Jun 2006, 10:10
by petermiller36
the time is wrong on all the posts oh wonderful TubeGuru. Any chance it can be fixed?

Posted: 09 Jun 2006, 10:12
by tubeguru
I'll look into it ...

Posted: 09 Jun 2006, 10:12
by petermiller36
thanks boss.

Posted: 09 Jun 2006, 10:15
by tubeguru
Test

Hmmm, it is resisting all my efforts to move it forward one hour. Can anyone else see the correct time on this post?

Should be 11.15 ish.

Posted: 09 Jun 2006, 10:21
by petermiller36
nope, says 10:15.

Posted: 09 Jun 2006, 10:25
by tubeguru
For some reason, changing the time zone in the admin panel is having no effect on the forum.

I can't see what else I can do to make it work.

Posted: 09 Jun 2006, 10:44
by Nutteronabus
Says 11:15 to me!

Posted: 09 Jun 2006, 10:45
by Nutteronabus
Click on 'profile' at the top, and change your timezone to GMT+1.

That ought to do it..

Posted: 09 Jun 2006, 10:46
by tubeguru
Yes, he's got it.

I was concentrating on the system time, not user time.

Good work.

Posted: 09 Jun 2006, 10:47
by Nutteronabus
Do I get a medal?

Posted: 09 Jun 2006, 10:48
by tubeguru
No, but you'll get a kick up the arse for not getting the times from the Zone 1 challenge to me.

In your own time ...

Posted: 09 Jun 2006, 10:50
by Nutteronabus
Steady on, fella! I'm ill!

*cough*
*splutter*

See?

Posted: 09 Jun 2006, 10:52
by tubeguru
Very convincing ...

Posted: 09 Jun 2006, 11:13
by Going Underground
Nutteronabus wrote:Click on 'profile' at the top, and change your timezone to GMT+1.

That ought to do it..
Chris that is clever and it worked, cheers this has been bugging me for weeks :wink:

Posted: 09 Jun 2006, 12:07
by Beary
It's 12: 15 for me, which is fine.